Sat Receivers Forum
WELCOME TO IPBOX RECEIVERS FORUM!
TO ACCESS THE WHOLE SITE YOU WILL NEED TO REGISTER.

Please check out the new section for UHD/HEVC receivers. Everyone is invited to write his opinion and experiences with these new boxes. Thanks.
Android or Enigma2 receivers? Poll is in Global Announcement.
Poll
ANDROID or ENIGMA2 receiver -wich is better
Android receiver
29% / 5
Enigma 2 receiver
71% / 12
Who is online?
In total there are 6 users online :: 0 Registered, 0 Hidden and 6 Guests :: 1 Bot

None

April 2018
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
30      

Calendar

Statistics
We have 5390 registered usersThe newest registered user is Leinad1607Our users have posted a total of 4928 messagesin 2949 subjects
Social bookmarking
Social bookmarking digg  Social bookmarking delicious  Social bookmarking reddit  Social bookmarking stumbleupon  Social bookmarking slashdot  Social bookmarking yahoo  Social bookmarking google  Social bookmarking blogmarks  Social bookmarking live      

Pastrati adresa Ipbox Receivers Forum pe site-ul dvs. de bookmarking social

Bookmark and share the address of Sat Receivers Forum on your social bookmarking website

Share
View previous topicGo downView next topic
avatar
nissepisse
Newbie
Newbie
Points : 2000
Reputation : 0

Error with Oscam and Hyperion

on 2014-01-05, 22:41
Hi,

Updated my Ipbox 9000HD from Sifteam E2 Extreme Edition to Hyperion V3 and now I can only watch the free channels.

I'm using Oscam version 1.20 build 9171 with internal cardreaders and everything seems to work except I don't get any picture.

Looking at the debug msgs from Oscam I notice one line:
ERROR: ioctl(CA_SET_DESCR): Invalid argument

If I revert back to the old image (Sifteam) and use the same configs and binary of Oscam, except I change the boxtype to ufs910 then it works.

As I understand it the boxtype of Hyperion should be duckbox but it gives the above message. I have tried all the boxtypes if someone wonders. Most of them gives the error message, others just dont work.

* oscam.conf *
[global]
logfile                       = /dev/tty
nice                          = -10
maxlogsize                    = 32
waitforcards                  = 0
preferlocalcards              = 1

[cache]

[dvbapi]
enabled                       = 1
au                            = 1
user                          = local
boxtype                   = duckbox

* oscam.server *
[reader]
label                         = reader_up
enable                        = 1
protocol                      = internal
device                        = /dev/sci1
detect                        = cd
mhz                           = 500
cardmhz                       = 357
group                         = 1
emmcache                      = 1,2,3

* oscam.user *
[account]
user                          = local
pwd                           = local
monlevel                      = 4
au                            = 1
group                         = 1,2,3,4

All help is welcome and more info can be provided if it is needed...

Thanks in advance!
avatar
levas
Newbie
Newbie
Points : 1598
Reputation : 0

Re: Error with Oscam and Hyperion

on 2014-05-17, 00:36
[You must be registered and logged in to see this link.] wrote:Hi,

Updated my Ipbox 9000HD from Sifteam E2 Extreme Edition to Hyperion V3 and now I can only watch the free channels.

I'm using Oscam version 1.20 build 9171 with internal cardreaders and everything seems to work except I don't get any picture.

Looking at the debug msgs from Oscam I notice one line:
ERROR: ioctl(CA_SET_DESCR): Invalid argument

If I revert back to the old image (Sifteam) and use the same configs and binary of Oscam, except I change the boxtype to ufs910 then it works.

As I understand it the boxtype of Hyperion should be duckbox but it gives the above message. I have tried all the boxtypes if someone wonders. Most of them gives the error message, others just dont work.

* oscam.conf *
[global]
logfile                       = /dev/tty
nice                          = -10
maxlogsize                    = 32
waitforcards                  = 0
preferlocalcards              = 1

[cache]

[dvbapi]
enabled                       = 1
au                            = 1
user                          = local
boxtype                   = duckbox

* oscam.server *
[reader]
label                         = reader_up
enable                        = 1
protocol                      = internal
device                        = /dev/sci1
detect                        = cd
mhz                           = 500
cardmhz                       = 357
group                         = 1
emmcache                      = 1,2,3

* oscam.user *
[account]
user                          = local
pwd                           = local
monlevel                      = 4
au                            = 1
group                         = 1,2,3,4

All help is welcome and more info can be provided if it is needed...

Thanks in advance!
 Try changing boxtype in dvbapi section from duckbox to dbox2. In case of no success test all other possible values.
IpBot
Moderator
Mesaje : 200
Data de înscriere : 07/01/2013

    Ads


    View previous topicBack to topView next topic
    Permissions in this forum:
    You cannot reply to topics in this forum